[gridengine users] Weird jobs are shown up

Steven Du edgefree at gmail.com
Thu May 2 16:13:29 UTC 2013


Hi,

Checked accounting file, and found these lines.

UNKNOWN:UNKNOWN:crsusr:cranky:sen_KAR_SOD.20130328.PWPS:6268203:sge:0:0:0:0:21:0:0:0.000000:0.000000:0.000000:0:0:0:0:0:0:0:0.000000:0:0:0:0:0:0:NONE:defaultdepartment:NONE:1:0:0.000000:0.000000:0.000000:-U
batchuser -l db=db_12,virtual_free=4G:0.000000:NONE:0.000000:0:0

it should be like:
batch.q:crspbv05.com:crsusr:kar:sen_KAR_SOD.20130501.PWPS:9113775:sge:0:1367502180:1367502210:1367507697:0:0:5487:1698.202131:98.826176:3084432.000000:0:0:0:0:823523:568:0:235224.000000:476416:0:0:0:2312820:201558:NONE:defaultdepartment:NONE:1:0:1797.028307:0.000000:0.000000:-U
batchuser -l db=db_05,virtual_free=4G:0.000000:NONE:0.000000:0:0

So, where are these coming from? Why is it shown up after one month? Are
they cached somewhere, and re-triggered by restart sge_qmaster?

Confused!

Any thoughts are appreciated. Thanks!

Edgy



On Thu, May 2, 2013 at 12:07 PM, Steven Du <edgefree at gmail.com> wrote:

> Hi Gurus,
>
> I ran into a weird issue occasionally.
>
> Some very old (1 month ago) jobs suddenly are shown up in GRID after
> restarted sge_qmaster. Sure that nobody submitted this job at this moment.
> And of course, those jobs' parameter to GRID is not exactly good or
> suitable for our GRID.
>
> Did google, but I am not able to find any valuable stuff.
>
> Can anyone help me out?
>
> Thanks,
> Edgy
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://gridengine.org/pipermail/users/attachments/20130502/61151cd5/attachment.html>


More information about the users mailing list