[gridengine users] Hosts not fully used with fill up

Winkler, Ursula (ursula.winkler@uni-graz.at) ursula.winkler at uni-graz.at
Thu Sep 18 10:11:22 UTC 2014


Hi Rafa,

for such purposes we have configured a separate Parallel Environment with "allocation_rule" "$pe_slots" (instead of "$fill_up"). Jobs scheduled with this rule can run ONLY on one host.

Regards,
Usula

-----Ursprüngliche Nachricht-----
Von: users-bounces at gridengine.org [mailto:users-bounces at gridengine.org] Im Auftrag von Rafael Arco Arredondo
Gesendet: Donnerstag, 18. September 2014 09:44
An: users at gridengine.org
Betreff: [gridengine users] Hosts not fully used with fill up

Hello everyone,

We are having an issue with the parallel environments and the allocation of slots with the fill up policy.

Although we have configured the resource quotas of the queues not to use more than the number of slots the machine have and we control in the prolog that the jobs be submitted with a number of slots multiple of the number of physical processors, we are observing that sometimes, the slots of a job are split into several nodes, when they should be running in only one node.

We are using Open Grid Scheduler 2011.11p1. This didn't happen in SGE 6.2.

Has anyone experienced the same situation? Any clues of why it is happening?

Thanks in advance,

Rafa

_______________________________________________
users mailing list
users at gridengine.org
https://gridengine.org/mailman/listinfo/users




More information about the users mailing list