[gridengine users] no memory usage for qlogin jobs

Brendan Moloney moloney at ohsu.edu
Fri Apr 10 20:00:31 UTC 2015


No, that is not normal. I am guessing you use SSH for qlogin and don't have tight integration setup?

________________________________
From: users-bounces at gridengine.org [users-bounces at gridengine.org] on behalf of Michael Stauffer [mgstauff at gmail.com]
Sent: Friday, April 10, 2015 12:31 PM
To: Gridengine Users Group
Subject: [gridengine users] no memory usage for qlogin jobs

Version OGS/GE 2011.11p1 (Rocks 6.1)

Hi,

When I run qacct, I don't get any memory info for qlogin jobs, just 0.000. Is this normal? qsub jobs return memory usage information. Thanks for any help.

[mgstauff at chead ~]$ qacct -d 1 -o mgstauff -j
qname        qlogin.q
hostname     compute-0-9.local
group        mgstauff
owner        mgstauff
project      NONE
department   defaultdepartment
jobname      QLOGIN
jobnumber    836367
taskid       undefined
account      sge
priority     0
qsub_time    Fri Apr 10 15:19:00 2015
start_time   Fri Apr 10 15:19:00 2015
end_time     Fri Apr 10 15:25:06 2015
granted_pe   NONE
slots        1
failed       0
exit_status  255
ru_wallclock 366
ru_utime     0.014
ru_stime     0.004
ru_maxrss    3744
ru_ixrss     0
ru_ismrss    0
ru_idrss     0
ru_isrss     0
ru_minflt    1926
ru_majflt    0
ru_nswap     0
ru_inblock   0
ru_oublock   32
ru_msgsnd    0
ru_msgrcv    0
ru_nsignals  0
ru_nvcsw     67
ru_nivcsw    38
cpu          0.018
mem          0.000
io           0.000
iow          0.000
maxvmem      0.000

-M
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://gridengine.org/pipermail/users/attachments/20150410/8c2e287a/attachment.html>


More information about the users mailing list