[gridengine users] Sons of Grid Engine 8.1.8 and Ubuntu 12.04 problems

William Hay w.hay at ucl.ac.uk
Thu Jun 25 12:34:16 UTC 2015


On Thu, 25 Jun 2015 11:07:23 +0000
"Nix, Karlheinz (Karlheinz)" <K.Nix at alcatel-lucent.com> wrote:

> Dear Grid-Engine Users,
> 
> i'm facing problems testing a SoGE installation.
> If I try to install GoGE Execution Host on Ubuntu,
> But fails due to dependencys to libhwloc5 and libssl.so.10.
> Is this available for Ubuntu 12.04 and are there any suggestions to
> get this working?
Are you sure you mean libssl.so.10?  libssl.so.1.0.0 (which ldconfig
will link to libssl.so.1.0 and libssl.1 is part of the libssl1.0.0
package).http://packages.ubuntu.com/precise/amd64/libssl1.0.0/filelist

As for hwloc that version isn't part of precise you could try
installing a package from a later version of ubuntu/debian, rebuilding
the source package from a later version of ubuntu/debian 
http://packages.ubuntu.com/trusty/libhwloc5
or rebuilding the SoGE packages from their source packages. 
http://arc.liv.ac.uk/downloads/SGE/releases/8.1.8/
> 
> Thank you very much.
> 
> Mit freundlichen Grüßen / Kind Regards,
> 
> Karlheinz Nix
> 
 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 819 bytes
Desc: OpenPGP digital signature
URL: <http://gridengine.org/pipermail/users/attachments/20150625/1e09353d/attachment.sig>


More information about the users mailing list