[gridengine users] 8.1.9 execd RPMs require xterm ?

Kevin Buckley kevin.buckley.ecs.vuw.ac.nz at gmail.com
Thu May 12 23:48:22 UTC 2016


Hi there,

came to ugrade from 8.1.4 to 8.1.9 on a small Xen instance (CentOS6)
that I use for testing.

# rpm -qa grid\*
gridengine-execd-8.1.4-1.el6.x86_64
gridengine-8.1.4-1.el6.x86_64
# rpm -qa xterm\*
#

however

# yum -C localupdate \
 /mnt/x86_64/6/facility-local-misc/packages/gridengine-8.1.9-1.el6.x86_64.rpm \
 /mnt/x86_64/6/facility-local-misc/packages/gridengine-execd-8.1.9-1.el6.x86_64.rpm

Resolving Dependencies
--> Running transaction check
---> Package gridengine.x86_64 0:8.1.4-1.el6 will be updated
---> Package gridengine.x86_64 0:8.1.9-1.el6 will be an update
--> Processing Dependency: libjemalloc.so.1()(64bit) for package:
gridengine-8.1.9-1.el6.x86_64
--> Processing Dependency: libmunge.so.2()(64bit) for package:
gridengine-8.1.9-1.el6.x86_64
---> Package gridengine-execd.x86_64 0:8.1.4-1.el6 will be updated
---> Package gridengine-execd.x86_64 0:8.1.9-1.el6 will be an update
--> Processing Dependency: xterm for package:
gridengine-execd-8.1.9-1.el6.x86_64
--> Running transaction check
---> Package jemalloc.x86_64 0:3.6.0-1.el6 will be installed
---> Package munge-libs.x86_64 0:0.5.10-1.el6 will be installed
---> Package xterm.x86_64 0:253-1.el6 will be installed
--> Finished Dependency Resolution


I thought that all GUI dependencies had been removed from the base,
master and execd
RPM sub-packages, some time ago ?

Kevin M. Buckley

eScience Consultant
School of Engineering and Computer Science
Victoria University of Wellington
New Zealand



More information about the users mailing list