[gridengine users] Different GDI version between client and qmaster

Radhouane Aniba aradwen at gmail.com
Wed Feb 27 03:00:55 UTC 2019


Hi everyone

I am trying to run a python code on SGE but I am running through this issue

*drmaa.errors.DrmCommunicationException: code 2: denied: client (xxx) uses
old GDI version 6.2u5 while qmaster uses newer version 8.1.9*

I am using ubuntu 14 and I am wondering if anyone went through this issue
before. More importantly, I would like to understand why this happens in
the first place.

Thanks in advance

Rad
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://gridengine.org/pipermail/users/attachments/20190226/0e22abcf/attachment.html>


More information about the users mailing list